Morningstar War Pack V3 (New Guns!)

This addon is developed by Morningstar Defence. This addon adds 17 3D guns and 7 vehicles into your game and it is the most recommended addon for Minecraft Milsim players.

Select version for changelog:

Changelog

UPDATED DESCRIPTION

UPDATED LINK

ADDED 2 MODES IN BEHAVIOR PACK

Installation

Supported Minecraft versions

Installation Guides

Pinned comment
1
Before you comment on "how to reload" or "reload isnt working".

The addon has no problems in its gun system its just an mistake made by your side. Use the latest Minecraft version and enable all the experimental settings we asked you to enable (Enabling everything we didnt ask for would not make the addon to work). Once you enabled the settings please have a mag in the inventory and hold the screen(right click in pc) while holding your empty gun to reload.
1
Reload DOES NOT work anymore because gametest framework isn't a thing anymore.
1
This comment has been removed
1
PLEASE NOT LINKVERTISE I DONT WANT TO DOWNLOAD A FAKE ANTI VIRUS WHYYYYYYYYYYYYYYY WORLDDDDDDDDDDD
1
Can I use your Addon in my map please.
1
Hi. I have set all functions and did it like in your comment here, But I still can't reload the guns. please help me with this.
1
I really like it and use it almost all the time but the reloading system of the weapon doesn't work anymore
1
Regarding the previous comment, I had not read the comments of others, the creator of the plugin has already updated the plugin, check that it is version 3.2 in which the recharge system already works and about users who cannot enter the world, it may be because any add-on that is not compatible, I recommend leaving this add-on at the top and not below another add-on for its correct operation.

In my case the problem has already been solved.

Thank you MORNINGSTAR DEFENSE for this great complement and for being aware of it, I know that the elaboration of these projects is not easy.
1
Hey BraulioRjr. I wanted to ask where you can download version 3.2? because the download link here only takes me to version 3.1 of the addon
1
Hello Melony44HD01 I don't know if you already open it solved, but after the linkvertise page it sent me to MediaFire to download the complement with the name mswpv_3_2, I wanted to try to download it or through to see what happened, but it gives me an error on the page of linkvertise so I don't know what's going on. Where it gives you the 3.1 plugin is the one that offers you the slow download of MCPEDL I don't know if you open it downloaded that way, but that's how the 3.1 plugin downloads for me.
1
Hey Morningstar Defence, I have a strange issue but it is of no fault to you guys, when I import this pack into minecraft only the Resource pack successfully imports and the behavior pack refuses lol. Maybe you know what is happening?
1
Try to download it again
1
Terrible company. They worked with a RP server I used to be in, nearly everything in the pack is stolen. It's full of viruses and they just blame you for the problems.

DO NOT DOWNLOAD!
1
Greetings Ginger,
You made a harsh feedback here. If your claims have evidences you may want to contact MCPEDL team and they can pull our content down in 24 hrs. We are deeply sorry for your bad experience with the pack.
1
This comment has been removed
1
I cant enter the world with this addon this addon have gametest problem
1
This comment has been removed
1
It still doesn't reload for me (it says I don't have any mags in my inventory even though I do have some) is it the same for others?
1
Apparently yes, it happens to me too but I guess the error arose from the game updates because I've used it since its launch and it had never had any problems until this update
1
El complemento ya fue actualiza revisa que sea la versión 3.1 si no lo es vuelve a descargarlo mediante el link.
1
Use scrypts :(
1
placeHolderUsername October 03, 2022 at 3:48 am
it said unknown pack name when I was trying to import the behaviour pack
1
placeHolderUsername October 03, 2022 at 3:42 am
why does linkvertise want me to download a browser bruh